[Netkit.users] SNMP in netkit

Alberto Andrés Rodríguez pitu1985 at gmail.com
Thu Dec 27 18:53:20 CET 2012

Thanks Joao, your help was helpful but I found the solution.
Now I have to see why when I'm doing a snmpwalk the node didn't response to

On 26 December 2012 21:12, Joao Codagnoni <codagnoni at gmail.com> wrote:

> You have to specify the community name, I think the default community for
> most servers is 'public'. Don't have a Linux box right now, but I think it
> is the '-c' option, e.g.:
> # snmpwalk -c public <server>
> Hope it helps.
> Em quarta-feira, 26 de dezembro de 2012, Alberto Andrés Rodríguez escreveu:
> Dear all,
>> I'm having some problems in order to execute in a Netkitlab the SNMP
>> service.
>> I have checked the web page net-snmp.org in order to get all the
>> information about the snmp service, but I'm not be able to execute a snmp
>> command, always I receive the same error message "No community name
>> specified" I have also tried to specify a community name but this didn't
>> work.
>> Somebody has any idea of what it possibly happen?
>> Regards,
>> --
>> *Alberto Andrés Rodríguez*
> _______________________________________________
> Netkit.users mailing list
> Netkit.users at list.dia.uniroma3.it
> http://list.dia.uniroma3.it/mailman/listinfo/netkit.users


*Alberto Andrés Rodríguez*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://list.dia.uniroma3.it/pipermail/netkit.users/attachments/20121227/f17ff090/attachment.html>

More information about the Netkit.users mailing list